Support Help Center Temporarily Down

Incident Report for Supermove

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 18:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Jul 29, 2024 - 16:54 PDT

Identified

We have identified an issue impacting the Supermove Help Center and related article links, and a fix is being implemented. We will continue to provide updates to this issue as we have them.
Posted Jul 29, 2024 - 16:05 PDT
This incident affected: Additional Services (Support Ticketing & Help Center).