Error when accessing Client Contact History
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 14:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Mar 27, 2023 - 12:47 PDT
Identified
This issue has been identified and a fix is being implemented. We will continue to provide updates to this issue as we have them.
Posted Mar 27, 2023 - 11:34 PDT
Investigating
We are currently investigating an error message that appears when clicking into Client Contact History (SMS & Email) from job pages. We will provide updates to this issue as we have them.
Posted Mar 27, 2023 - 11:14 PDT
This incident affected: Office App.