Partial Outage: 2-Way Email Integration

Incident Report for Supermove

Resolved

The issue affecting Supermove’s email integration has been fully resolved. All systems are now operating normally. This incident was linked to a broader outage with our third-party provider, Cloudflare. You can view more details on their status page: https://www.cloudflarestatus.com
Posted Jun 12, 2025 - 15:26 PDT

Monitoring

Email functionality in Supermove appears to be recovering. Cloudflare has confirmed that services are stabilizing globally, with only minor residual impact remaining. We are continuing to monitor the situation and will share further updates as needed. You can follow Cloudflare’s status here: https://www.cloudflarestatus.com
Posted Jun 12, 2025 - 13:46 PDT

Identified

We are currently experiencing a partial outage affecting our 2-way email integration, due to an external issue with Cloudflare. This may result in delays or failures when sending or receiving emails through Supermove’s email integration. Our team is actively monitoring the situation and preparing a script to retry any failed messages once the outage is resolved. You can follow Cloudflare’s status updates here: https://www.cloudflarestatus.com
Posted Jun 12, 2025 - 11:52 PDT
This incident affected: Additional Services (Email Integration).