Error when accessing Calendars from Mobile
Incident Report for Supermove
Resolved
This incident has been resolved. Please refresh the page on your mobile device to continue using.
Posted Apr 10, 2023 - 15:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Apr 10, 2023 - 15:24 PDT
Identified
We have identified an error preventing users from accessing Supermove Calendars from mobile devices, and a fix is being implemented. We will continue to provide updates to this issue as we have them.
Posted Apr 10, 2023 - 14:39 PDT
This incident affected: Office App and Crew App.