Voice Agent Outage

Incident Report for Supermove

Resolved

Our voice agent provider has applied a fix and all voice agents should be connecting as expected at this time.
Posted Aug 19, 2026 - 13:21 PDT

Identified

Our voice agent provider is currently experiencing an outage that is effecting our voice agents. This will cause some calls to voice agents to fail. If a fallback number is set for the voice agent calls will be forwarded to that number.
Posted Aug 19, 2026 - 11:49 PDT
This incident affected: AI Voice Agents.