Error Occurring when Edit Report module is accessed from Job Pages
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 10:50 PST
Investigating
We are currently investigating an issue where Error Messages are appearing when the Edit Report module is accessed from Job Page. We will provide updates to this issue as we have them.
Posted Mar 03, 2023 - 09:27 PST
This incident affected: Office App.