Supermove Page Error in Office App
Incident Report for Supermove
Resolved
The issue has been fully resolved. Please refresh the page to make sure you are running the latest version.
Posted Apr 25, 2024 - 18:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Apr 25, 2024 - 17:26 PDT
Identified
We have identified an issue causing a Supermove Page Error to display when navigating the Office App, and a fix is being implemented. We will continue to provide updates to this issue as we have them.
Posted Apr 25, 2024 - 16:42 PDT
This incident affected: Office App.