Error when accessing Client Pages
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 19:02 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Dec 11, 2023 - 18:30 PST
Investigating
We are currently investigating an error when accessing Client Pages from the Office App. We will provide updates to this issue as we have them.
Posted Dec 11, 2023 - 16:55 PST
This incident affected: Office App.