Scheduled Invoices Failed to Send
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 10:03 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Jan 10, 2025 - 09:41 PST
Identified
We’ve identified an issue where invoices from the evening of 1/9/2025 remained in a 'scheduled' state and were not sent as expected. A fix is being implemented to resolve the affected invoices and ensure future invoices are processed correctly. We will share further updates as they become available.
Posted Jan 10, 2025 - 07:25 PST
This incident affected: Office App.