Documents not Generating on The Project Page
Incident Report for Supermove
Resolved
This incident has now been resolved. Any documents that previously failed to generate will now work as expected. Please note that emails with PDFs attached cannot be re-generated automatically and may need to be resent to your customers if necessary.
Posted Nov 07, 2024 - 13:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2024 - 08:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2024 - 07:19 PST
This incident affected: Office App.