System Latency when creating Projects
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 13:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 12:30 PST
Investigating
We are currently investigating slow system processing times when creating Projects within the Office App. We will provide updates to this issue as we have them.
Posted Jan 31, 2023 - 12:30 PST
This incident affected: Office App.