AWS Services impacting Workflows and In-App Notifications
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 09:54 PDT
Monitoring
We are currently monitoring an issue with AWS impacting Supermove Workflows and In-App Notifications. We will provide updates on this issue as soon as we have them.
Posted Sep 18, 2023 - 12:51 PDT
This incident affected: Office App.