QBO Online Login Issue
Incident Report for Supermove
Resolved
This incident has been resolved by QuickBooks and the connection to Supermove has been restored.
Posted Nov 02, 2023 - 20:37 PDT
Monitoring
QuickBooks is experiencing a login issue, which has disrupted the connection to Supermove. Additional information can be found here: https://status.quickbooks.intuit.com/incidents/h548qbjzp185
Posted Nov 02, 2023 - 16:56 PDT
This incident affected: Third-Party Services (QuickBooks Online & Desktop).