QBO Sync Issue
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 16:56 PST
Identified
QuickBooks is experiencing an issue causing all syncs to get stuck, which has disrupted the connection to Supermove. Additional information can be found here: https://status.codat.io/incidents/2crsb5dm1b0h
Posted Nov 14, 2023 - 16:56 PST
This incident affected: Third-Party Services (Codat Connector, QuickBooks Online & Desktop).