System Latency & Processing Delays
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Apr 18, 2023 - 13:14 PDT
Investigating
Our data processing infrastructure is running behind which is causing the Supermove System to lag in both the Office App and Crew App. No data has been lost or compromised, and the system should be caught up shortly.
Posted Apr 18, 2023 - 12:37 PDT
This incident affected: Office App, Crew App, and API.