Crew App crashing on select Tablets
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 12:10 PDT
Monitoring
A fix has been implemented for the Crew App on all impacted Tablets and we are monitoring the results. We will continue to provide updates as we have them.
Posted Sep 11, 2023 - 21:25 PDT
Investigating
We are currently investigating an error causing the Crew App to crash on select Tablets. Please note that this is not impacting all devices. We will provide updates on this issue as soon as we have them.
Posted Sep 11, 2023 - 20:21 PDT
This incident affected: Crew App.