Error when Creating Project & Viewing Projects
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 16:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 16:29 PDT
Identified
We have identified an issue preventing New Projects from being created and Existing Projects from being viewed on the Supermove Platform. A fix is being implemented and we will continue to provide updates to this issue as we have them.
Posted Mar 14, 2023 - 16:28 PDT
This incident affected: Office App and Crew App.