Error while Processing Payments from the Office App
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:39 PST
Monitoring
A fix has been implemented and we are monitoring the results, please refresh your Supermove webpage. We will continue to provide updates as we have them.
Posted Nov 15, 2024 - 12:17 PST
Identified
We have identified an issue impacting payment processing through the Office App. As a workaround, payments can still be processed using the "Send Invoice" function within the Office App or on the Crew App. We will share updates as soon as more information becomes available.
Posted Nov 15, 2024 - 11:19 PST
This incident affected: Additional Services (Payment Integrations).