Billing Items are being hidden on Job Page
Incident Report for Supermove
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 18:46 PST
Update
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Dec 15, 2023 - 18:14 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Dec 15, 2023 - 18:13 PST
Identified
This issue has been identified and a fix is being implemented. We will continue to provide updates to this issue as we have them.
Posted Dec 15, 2023 - 16:28 PST
Investigating
We are currently investigating an issue causing Billing Items to be hidden on the Job Page. We will provide updates to this issue as we have them.
Posted Dec 15, 2023 - 16:26 PST
This incident affected: Office App.