Platform-Wide Outage

Incident Report for Supermove

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 12:42 PDT

Update

All apps and core functionality are now back online. However, GPS tracking remains temporarily disabled as we work on a fix. This also affects any automations that rely on GPS data.

Additionally, any phone calls that came in during the outage may be missing, and transcripts from calls that ended during this time are likely unavailable.

We appreciate your patience and will provide further updates as we make progress
Posted Mar 27, 2025 - 12:41 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 12:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted Mar 27, 2025 - 12:26 PDT

Investigating

We are currently investigating a platform-wide outage affecting the Office App, Crew App, and Sales Copilot. Our team is actively working to identify the cause and restore service as soon as possible. We will provide updates as we have more information.
Posted Mar 27, 2025 - 12:14 PDT
This incident affected: Office App, Crew App, AI Copilot, and API.